CommuniGate Pro  -  Exchange  -  FirstClass  -  GroupWise  -  Kerio

MDaemon  -  Meeting Maker  -  Mirapoint  -  Oracle  -  Scalix  -  Sun  -  Zimbra  - 

Device Apps
GO!NotifyLink Enterprise Server ActiveSync Solution - Windows Phone

Requirements

  • GO!NotifyLink Enterprise Server v4.7 or later is required.
  • The native Mail, Calendar and Contact applications on the device are used for synchronization.
  • Most devices running Windows Phone 7, 7.5, or 8 are supported. Please note that devices not listed below may have some functionality limits and present issues not seen in the tested devices.

    The following models were tested.

    • AT&T (HTC) Surround
    • AT&T (LG) Quantum
    • AT&T (Samsung) Focus
    • AT&T (Nokia) Lumia 920
    • T-Mobile (HTC) HD7
    • T-Mobile (HTC) HTC8X

Documentation


End-of-Life Notice

View the GO!NotifyLink End-of-Life Notice.


©Copyright 2016 - Notify Technology. All Rights Reserved.